System Latency Issue
Incident Report for Swipeclock
Resolved
We have found and resolved the system latency issues reported last Friday. We will continue to monitor our system and thank you for your patience.
Posted Jan 06, 2020 - 08:37 MST
Monitoring
We have identified the System Latency issue and will continue to monitor the situation.
Posted Jan 03, 2020 - 13:42 MST
Update
We are continuing to investigate the latency issue and work towards a resolution.
Posted Jan 03, 2020 - 10:08 MST
Investigating
We are investigating an issue that is impacting TimeWorks, TimeWorksPlus and TWPAPI and will keep you updated as we work on a resolution.
Posted Jan 03, 2020 - 08:30 MST
This incident affected: TimeWorks, TimeWorksPlus, and TimeWorksPlus API.