TimeSimplicity System Issue
Incident Report for Swipeclock
Resolved
The TimeSimplicity system access issue has been resolved. SwipeClock has received notice from Microsoft that the Azure network infrastructure event root cause has been both identified and resolved. Access to TimeSimplicity has been 100% since the initial issue resolution from Microsoft and we do not expect any additional issues related to this event. We appreciate your patience and understanding.
Posted Nov 06, 2017 - 16:28 MST
Monitoring
The Microsoft Azure data center issue appears to have been resolved and TimeSimplicity is now fully operational. We will continue to monitor the situation with the Azure data center until we see that Microsoft has moved this issue to closed/resolved. Based on our testing, TimeSimplicity is accessible to all users and is experiencing no issues. We will continue to provide updates as they are warranted.
Posted Nov 06, 2017 - 14:21 MST
Identified
We have identified the root cause of the TimeSimplicity outage. There is a network issue with a Microsoft Azure data center which houses the TimeSimplicity application. We are in contact with Microsoft as they work to resolve the network issues causing our outage, and we will continue to update our users on this situation as we receive updates from Microsoft. We appreciate your patience and understanding.
Posted Nov 06, 2017 - 13:18 MST
Investigating
We are currently investigating an issue with the TimeSimplicity Advanced Scheduling system. We will continue to provide updates as more information becomes available. Thank you for your patience as we work to resolve this issue.
Posted Nov 06, 2017 - 12:59 MST
This incident affected: TimeSimplicity.