WorkforceHub Application Issue
Incident Report for Swipeclock
Resolved
After monitoring the situation for several hours, we are confident this issue has been fully resolved.
Thank you,
Swipeclock Technical Support
Posted Apr 25, 2023 - 15:18 MDT
Monitoring
A solution has been put into place and users are now able to access our WorkforceHub, HUB and FileGuardian applications. We will continue to monitor our systems for access and stability and will not resolve this incident until we feel confident the underlying issue has been addressed. Thank you for your patience and understanding.
-Swipeclock Technical Support
Posted Apr 25, 2023 - 07:53 MDT
Investigating
We are currently investigating an issue with users not being able to access our WorkforceHub, HUB and FileGuardian applications. We will continue to post updates here as information becomes available. Thank you for your patience.
-Swipeclock Technical Support
Posted Apr 25, 2023 - 07:28 MDT
This incident affected: WorkforceHUB.