Punch Issue with Legacy Clocks
Incident Report for Swipeclock
Resolved
We have resolved the issue with some legacy clock punches not posting to timecards. All punches have now been processed through our system and all timecards have been updated. We are closing this issue. Again, we appreciate your patience during this issue.
Posted May 25, 2022 - 10:00 MDT
Monitoring
We have resolved the issue with some legacy clock punches not posting to timecards. One of a series of redundant services went offline and clocks connected to that service experienced this issue. All the punches were captured by our system and are now being processed to timecards. All data should be updated within the next couple of hours. We will keep this issue in a monitoring status until all punches have been processed through our system. Thank you for your patience.
Posted May 25, 2022 - 09:21 MDT
Identified
The issue affecting the few models of legacy clocks has been identified and we are working on a resolution. We appreciate your patience.
Posted May 25, 2022 - 08:51 MDT
Investigating
We are investigating an issue reported by a few users that punches from some of our legacy Z-series and Hand Punch clocks are not recording on time cards. If you are experiencing this issue, please open a support ticket so we can track this issue in our system. We are working to identify this issue and will continue to provide updates here. This is only affecting Z-Series and Hand Punch clocks, not Web, Mobile Touch or Vision clocks at this time.
Posted May 25, 2022 - 08:04 MDT
This incident affected: Clocks.